API on staging environment is down
Incident Report for cloud.gov.au
Resolved
API is now stable
Posted 4 months ago. Feb 11, 2019 - 20:33 AEDT
Monitoring
A fix has been implemented and we are monitoring the behaviour
Posted 4 months ago. Feb 11, 2019 - 19:59 AEDT
Identified
The issue has been identified and the system is recovering. The API is now running, but is under load while it resumes normal operations. expect slow response times from it.
Posted 4 months ago. Feb 11, 2019 - 19:50 AEDT
Update
The Team are still investigating the cause of the outage. More updates to follow
Posted 4 months ago. Feb 11, 2019 - 18:38 AEDT
Investigating
We are currently investigating API connectivity issues in the staging environment of cloud.gov.au following a routine update of cloud foundry. new application deployments and other `cf` commands` impacted. Existing running applications should remain unaffected.
Posted 4 months ago. Feb 11, 2019 - 17:31 AEDT
This incident affected: cloud.gov.au.